Aktuelle Zeit: 9. Aug 2020, 07:53
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Kompatibilitätenfrage
BeitragVerfasst: 13. Okt 2018, 10:19 
Offline
Forum Veteran
Benutzeravatar

Registriert: 29. Jan 2001, 02:01
Beiträge: 3571
Wohnort: Salzburg
Land: AT
Betriebsystem: Windows 10
Bevor ich mich ins Dickicht verliere 2 Fragen:

(Schließlich soll ich VOR der Plugin-Installation Rhino und Archicad "installiert haben".)

Kann ich die Archicad22 - Rhino - Live-Connection auch mit Rhino5 und grasshopper nutzen oder brauch ich da ein Rhino6? Kostet schließlich wieder eine Stange Geld - und nur für ein Lehrer-Interesse überleg ich mir das schon!

Unm - Wie schaut es derzeit am Mac aus?

_________________
immer noch und immer wieder: Neue Treppen - im Test - grins!!
Eine Anregung am Rande für alle: http://forum.graphisoft.de/viewtopic.php?f=25&t=23912

Archicad 23 edu ff, Win10, Mac, viele GDLs, Tutorials hier im Forum


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Kompatibilitätenfrage
BeitragVerfasst: 13. Okt 2018, 17:10 
Offline
Forum Veteran
Benutzeravatar

Registriert: 28. Aug 2014, 21:34
Beiträge: 920
Land: CH
Es ist eher umgekehrt, wenn ich mich recht erinnere.
Die Connection läuft leider nur über Rhino 5 im Moment.
Wobei das nicht ganz klar ist: auf der unten verlinkten Seite steht das so im Moment, hier allerdings jedoch steht, dass es geht, wenn auch Rhino 5 installiert ist neben der 6.... :|

Mac-Versionen gibt es.

_________________
AC 23, DE auf Win 10
»slower than ever«|Entwickler von GDL für Sublime Text
|Handgeklöppelte GDLs|Bettlektüre unter Runxels Archicad Wiki


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Kompatibilitätenfrage
BeitragVerfasst: 13. Okt 2018, 20:59 
Offline
Forum Veteran

Registriert: 2. Aug 2016, 09:44
Beiträge: 855
Wohnort: Braunschweig
Land: DE
Betriebsystem: Windows 10
Windows: GH-AC Connection läuft unter Rhino5 und Rhino6
Mac: Die GH-Version aufm Mac is schon eingeschränkter, weil sie nur in der WIP Version verfügbar ist. Diese WIP Version ist defintiv Rhino5 (5.4)

_________________
ARCHICAD 19-23, Education- & Vollversion + ArchiCard, D

Mifcom Battlebox Mini AMD Ryzen 2700 GeForce 1060 GT (6GB) 32GB RAM SSD Win10 Pro

Thinkpad P52 4K i7 8850H NVIDIA Quadro P3200 (6 GB) 32 GB RAM SSD Win10 Pro


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Kompatibilitätenfrage
BeitragVerfasst: 18. Okt 2018, 11:45 
Offline
Forum Veteran
Benutzeravatar

Registriert: 29. Jan 2001, 02:01
Beiträge: 3571
Wohnort: Salzburg
Land: AT
Betriebsystem: Windows 10
Danke.

Nun hab ich am Mac noch ein anders Problem.

Ich hatte eine Connection bei der 20er Version eingerichtet. Bei der 21er hab ichs nicht gebraucht. Nun bei der 22er will ichs wieder installieren.

Er schreibt mir nun bei der 22er hin, dass es eine andere Archicad-Grasshoper connection gibt, die ich zuerst deinstallieren muss.

Im Manual steht, dass man ins Archicad-Programmverzeichnis rein muss und dort den uninsallGH aufrufen muss.

Nur - meine 20er Version ist schon deinstalliert. Und somit auch das UninstallGH-Programm.

Was muss ich tun?

_________________
immer noch und immer wieder: Neue Treppen - im Test - grins!!
Eine Anregung am Rande für alle: http://forum.graphisoft.de/viewtopic.php?f=25&t=23912

Archicad 23 edu ff, Win10, Mac, viele GDLs, Tutorials hier im Forum


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Kompatibilitätenfrage
BeitragVerfasst: 26. Okt 2018, 07:27 
Offline
Mitglied

Registriert: 24. Jun 2003, 01:01
Beiträge: 131
Wohnort: Stuttgart
Land: DE
Betriebsystem: MacOS 10.11
https://www.dropbox.com/s/krpasowhj5u8c ... 0.png?dl=0

_________________
Grüsse, Horst Sondermann
--------------------------
https://horstsondermann.com
--------------------------
ArchiCad 22 4023 GER EDU
--------------------------
Mac OSX 10.13.6 / Windows 10


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Kompatibilitätenfrage
BeitragVerfasst: 26. Okt 2018, 07:38 
Offline
Mitglied

Registriert: 24. Jun 2003, 01:01
Beiträge: 131
Wohnort: Stuttgart
Land: DE
Betriebsystem: MacOS 10.11
Rhino V6 WIN läuft mit AC22
Rhino V5 MAC läuft mit AC22

Beides offiziell käufliche Lizenzen inkl. GH und jeweils der letzte Stand.

Wenn man die Lizenzen nicht kaufen will (195€ für uns Lehrer) kann man gratis die Evaluation Licence 90 Tage lang uneingeschränkt nutzen. Danach gehts zwar noch weiter, aber ohne Sichern und vor allem ohne Grasshopper. ABER: Hat man zufällig noch einen weiteren Rhino3D-Account (=kostnix), kann man damit wieder eine 90-Tage-Eval bestellen.

Das Hauptproblem mit MAC und GH ist nicht WIP-oder-nicht-WIP-Status, sondern dass der Großteil der Rhino/GH-Plugin-Fauna (fast alles for free) nicht zur Verfügung steht.

_________________
Grüsse, Horst Sondermann
--------------------------
https://horstsondermann.com
--------------------------
ArchiCad 22 4023 GER EDU
--------------------------
Mac OSX 10.13.6 / Windows 10


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Kompatibilitätenfrage
BeitragVerfasst: 19. Nov 2018, 00:53 
Offline
Mitglied

Registriert: 24. Jun 2003, 01:01
Beiträge: 131
Wohnort: Stuttgart
Land: DE
Betriebsystem: MacOS 10.11
Jetzt habe ich auch das Problem gehabt, dass mir der Installer ums Verec.en keine Connection installieren wollte.
Diese Terminal-Zeile hat geholfen:
https://helpcenter.graphisoft.com/knowledgebase/75721/

_________________
Grüsse, Horst Sondermann
--------------------------
https://horstsondermann.com
--------------------------
ArchiCad 22 4023 GER EDU
--------------------------
Mac OSX 10.13.6 / Windows 10


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu: